Wyniki wyszukiwania dla "aapt"

2 odpowiedź

Android usuwa błąd duplikatów plików podczas budowania za pomocą ant

11 odpowiedzi

Nie można zbudować projektu android przy użyciu Android Studio - Gradle 1.7

Mam wiele problemów z Gradle i Android Studio.Dokonywanie zmian w dowolnym zasobie w projekcie może losowo dać wyjątek podczas kompilacji, to właśnie widzę w...

1 odpowiedź

Jak mogę użyć openRawResourcesFd ()?

Mam pliki

5 odpowiedzi

Jak sprawić, by aapt i adb Androida działały na 64-bitowym Ubuntu bez ia32-libs (działa dla wersji 12, 13 i 14)

Ponieważ Ubuntu 13.10 nie ma już ia32-libs, nie mogę uruchomić mojego środowiska programistycznego dla Androida na czystej instalacji 13.10.Błąd to ~ / andro...

2 odpowiedź

Błąd „aapt”. Pre kompilator kompilacji przerwany

Korzystam z Eclipse 4.2.2 z Android SDK 22.0.1, aby zbudować aplikację na Androida, która korzysta z biblioteki Facebook i Usługi Google Play. Jednak utknąłe...

4 odpowiedź

ADT 22 - brak aktualizacji aapt.exe po aktualizacji

W pracy muszę używać maven z Androidem.maven używa appt.exe do własnego procesu kompilacji.odkąd przeszedłem na ADT 22, maven mówi, że nie może znaleźć tego ...

1 odpowiedź

Xamarin Studio 2 - najnowsza stabilna aktualizacja - Błąd wykonywania zadania Aapt: Sekwencja źródłowa jest pusta

Używam wersji próbnej Xamarin Studio do mojego ostatniego roku projektu składającego się z aplikacji na Androida. Na początku wszystko poszło gładko. Ale dzi...

5 odpowiedzi

Jak zachować podziały wierszy w zasobach xml <string> w systemie Android?

Próbuję użyć stałych wielowierszowych (zdefiniowanych w pliku .xml w / res / values ​​/ folder), ale wydaje się, że niemożliwe jest zachowanie podziałów lini...

3 odpowiedź

Uprawnienia do wpisywania aplikacji na Androida przez adb

W jaki sposób mogę dowiedzieć się, jakich uprawnień wymaga aplikacja Android?Ponieważ chcę wyświetlać uprawnienia wielu aplikacji na różnych urządzeniach, wy...

8 odpowiedzi

Błąd: Nie można uruchomić adaptacji

Kiedy kompiluję aplikację na Androida (próbowałem z przykładowymi z sdk). Dostaję ten błąd: