Результаты поиска по запросу "deprecated"

1 ответ

Unity 5.5 устаревший код системы частиц

1 ответ

хорошо инструмент командной строки Android Lint.exe также говорит, что это устарело

нт xml "enabled" для флажка устарел. Затмение говорит мне использовать вместо этого state_enabled. Я пытался добавить android:state_enabled="false"на мой флажок в моем XML вместо android:enabled="false"Но это не показывает никакого эффекта. ...

3 ответа

Тип HTable (config, tablename) устарел. Что использовать вместо этого?

Что я могу использовать вместо

ТОП публикаций

2 ответа

StringIO

у былMutableString [http://docs.python.org/library/userdict.html#UserString.MutableString]класс устарел в Python 2.6; и почему он был удален в Python 3?

1 ответ

Предупреждение об устаревании: #apply_finder_options

я получил

3 ответа

Безопасно ли использовать .getWidth на Dis, играть, даже если он устарел

Итак, у меня есть небольшая проблема, я пишу функцию, которая должна отправить ширину экрана на сервер. Я получил все это на работу, и я использую: Display display = getWindowManager().getDefaultDisplay(); int width = display.getWidth();чтобы ...

5 ответов

Кто-нибудь отклонял их iOS-приложение от Apple за использование устройств UDID?

До меня дошли слухи, что Apple отвергает приложения для использования устаревшего метода iOS5.[UIDevice uniqueIdentifier], Может ли кто-нибудь подтвердить, что приложение было отклонено по этой причине? Я знаю об альтернативах использованию этого ...

4 ответа

Как я могу исправить предупреждение «UIPopoverController устарел»?

Я использую этот код:

3 ответа

Java - Устаревший метод - Что делать?

Я следую серии уроков по Java в попытке изучить его. У меня есть вопрос об уроке 72. Ссылка:http://www.youtube.com/watch?v=9z_8yEv7nIc&feature=relmfu [http://www.youtube.com/watch?v=9z_8yEv7nIc&feature=relmfu] В 7:02 видео это заявление ...

1 ответ

Можно ли иметь столько устаревших методов в обратно совместимом коде?

Я пишу приложение для Android, которое нацелено на уровень API 15, но я также хочу сохранить обратную совместимость со старыми уровнями API (min-sdk 7). Я с...