Результаты поиска по запросу "java-10"

2 ответа

в моем случае это сработало ... так что я подумал, что это может помочь

ылкеОбновление до Java 10 разрывает ссылки в комментариях Javadoc к пакетам JDK [https://stackoverflow.com/questions/49457896/upgrading-to-java-10-broke-links-in-javadoc-comments-to-jdk-packages] и пытаясь воспроизвести то же самое, пока я могу ...

2 ответа

 и бриллиант, но принцип тот же: так или иначе, вы должны предоставить достаточно информации о типе, в той или иной форме.)

ющийJEP 286: Вывод типа локальной переменной [http://openjdk.java.net/jeps/286] описание Мне интересно, в чем причина введения такого ограничения, как: Main.java:199: error: cannot infer type for local variable k var k = { 1 , 2 }; ^ (array ...

2 ответа

 (или любой другой ограниченный заголовок), выполнив код с помощью:

ой код: HttpClient client = HttpClient.newHttpClient(); HttpRequest request = HttpRequest.newBuilder() .uri(URI.create("http://127.0.0.1:8081/")) .header("Host", "test.example.com") .build(); ...

ТОП публикаций

1 ответ

stackoverflow.com/questions/50019579/...

уверен, поддерживает ли последняя версия Eclipse, то есть Oxygen Java 10 или нет. Я настроил JRE для Java 10 из предпочтений на моем компьютере Mac. [/imgs/vl7ik.png] Кроме того, я попытался добавить плагин компилятора maven, как показано ...

1 ответ

 как обходной путь, для тех, кто в этом нуждается.

ызова,товарищ по гольфу код [https://stackoverflow.com/users/1682559/kevin-cruijssen] написал следующий код [https://codegolf.stackexchange.com/questions/166012/exchange-capitalization/166081?noredirect=1#comment401670_166081] : import ...

1 ответ

Среда IDE NetBeans 8.2 не поддерживает JDK 10. Перейдите на сайт netbeans.apache.org и установите вместо него последнюю версию NetBeans.

аюсь создать проект на Ubuntu. Просто не могу. Не дает мне ошибку или что-то, только этот пустой экран. Помощь / О: Product Version: NetBeans IDE 8.2 (Build 201609300101) Updates: NetBeans IDE is updated to version NetBeans 8.2 Patch 2 Java: ...

19 ответов

Надеюсь, это исправит ошибку кого-то еще в будущем, кому удастся пропустить эту простую проблему, как я!

я есть некоторый код, который использует классы JAXB API, которые были предоставлены как часть JDK в Java 6/7/8. Когда я запускаю тот же код с Java 9, во вре...

1 ответ

Текущая версия Spark (2.3) не поддерживает ни JDK 9, ни 10. Последняя поддерживаемая версия JDK - JDK 8. Вам следует понизить версию Java.

аюсь установить spark2.3.0, точнее, это spark-2.3.0-bin-hadoppo2.7 'D: \ spark \ bin' уже добавлен в переменную окружения PATH. Между тем, JDK-10 установлен. Hadoop не устанавливается. Но Google говорит, что искра может работать без hadoop. Вот ...

2 ответа

Java 10 Особенности

ибудь знает, есть ли версия спецификаций Java 10 и JVM 10 с доступными отличиями от предыдущей версии? Для Java 8 и Java 9 существовали спецификации с diff, и очень сложно увидеть, что именно изменилось в противном случае.

1 ответ

Наиболее точная проблема: error: метод не переопределяет или не реализует метод из супертипа

тоящее время я пытаюсь переместить наше приложение с Java 8 на Java 10 и через несколько месяцев перейду на Java 11. У нас есть устаревшая система, которая использует немного API, которые удалены или будут удалены, я думаю. Мы используем ...