Результаты поиска по запросу "centos5"

1 ответ

Perl: V 5.8.8: не удается найти auto / XML / LibXSLT / new.al в CentOS5 / RHEL5

Я получаю сообщение Не удается найти ошибку auto / XML / LibXSLT / new.al на моем компьютере с ОС CentOS5, Perl 5.8.8 Эта проблема связана с модулями libxml2 и perlXML::LibXML, XML::LibXSLT, Для обеих версий в 1.70. После урегулирования обоих ...

3 ответа

Как установить пакет python2.6-devel под CentOs 5

Мне нужно установить mysql-python под python2.6. Для пакета mysql-python требуется пакет python2.6-devel, который зависит от libpython2.6.so.1.0 (64 бита). Я...

1 ответ

как решить curl: (35) ошибка

Если я запускаю на своем компьютере CentOS 5 эту команду:

ТОП публикаций

6 ответов

Если вы пойдете по пути построения Erlang вручную при минимальной установке ОС, вы также можете обнаружить, что вам нужно установить wxGTK & wxGTK-devel, чтобы все тесты были построены и работали правильно.

ался запустить rabbitmq-server-2.4.0 и запустить его на Centos 5.5 на экземпляре Amazon AWS. Мой экземпляр использует следующее ядро: 2.6.18-xenU-ec2-v1.2 Я пробовал установить erlang и rabbitmq-сервер, используя: 1) репозиторий yum 2) прямая ...

1 ответ

таким образом, другие вызовы скрипта остаются неизменными, и они просто используют perl по умолчанию, тогда как скрипт оболочки запуска выполняет тот же скрипт myscript.pl с выбранной версией perl

ользую CentOS 5.4, в которой по умолчанию доступна только версия 5.8 perl, и у меня есть программа, требующая perl 5.10, поэтому я скомпилировал perl 5.10 в CentOS. Как мне указать, с каким perl я хочу запустить программу, потому что команда perl ...

14 ответов

Как установить git на CENTOS 5.5?

Как я могу установить git на CENTOS 5.5? Я пытался установить его с ням, но получил следующее сообщение.

5 ответов

 доступно, что делает вашу существующую программу, изначально скомпилированную для более старой PostgreSQL, счастливой.

обновления Postgresql 8.1 до 9.0 я заметил проблемы с зависимостью библиотек. Postgresql отлично работает (соединение, запросы). yum list postgresql* Installed Packages postgresql.i386 9.0.0-1PGDG.el5 installed postgresql-debuginfo.i386 ...

4 ответа

ImportError: нет модуля с именем psycopg2

при установке процесса openerp 6, я хочу создать файл конфигурации с этой командой, cd / home / openerp / openerp-сервер / bin / ./openerp-server.py -s --stop-after-init -c /home/openerp/openerp-server.cfg но это всегда было показано ...

3 ответа

Библиотека Libtool используется, но `LIBTOOL 'не определен?

Я пытаюсь установить ffmpeg на моем сервере. Im unsing centos 5. Когда я пытаюсь установить libfdk_aac, я получаю следующую ошибку ` autoreconf: Entering directory `.' autoreconf: configure.ac: not using Gettext autoreconf: running: aclocal ...

2 ответа

Добавление параметров java_opts в Tomcat 6

У меня есть требование добавить -DAPP_ENCRYPTION_PASSWORD в Tomcat, чтобы запустить приложение. Можно ли указать, куда именно добавить этот параметр? И как?