Результаты поиска по запросу "backwards-compatibility"

2 ответа

Используемый случай указателя на массив с неопределенными границами в C ++ (не в C)

Рассмотрим следующий код:

3 ответа

Разработка API, обеспечивающая обратную совместимость [закрыто]

Существуют ли передовые практики, о которых следует помнить при разработке API-интерфейсов, обеспечивающих обратную совместимость и выпуск новых версий. Любые ссылки на статьи / блоги приветствуются.

1 ответ

Запуск приложений .NET 3.5 в системах .NET 4 only

Этот вопрос задавался, возможно, несколько раз, но я не могу заставить типичное решение работать на меня.предложенное решение [http://msdn.microsoft.com/en-us/library/ff770241.aspx]это поместить это в файл "app.config": <configuration> <startup> ...

ТОП публикаций

3 ответа

Android Lollipop - изменено поведение SQLite

При тестировании одного из моих приложений на совместимость с Android 5.0 я обнаружил, чтоодин два моих SQL-запросане больше не работай как положено на Lolli...

1 ответ

Приложение Sandbox / iCloud и Snow Leopard с обратной совместимостью

К настоящему времени все разработчики Mac App Store знают, что во всех приложениях должна быть включена новая OSX Lion Sandboxing. Для существующих приложений мы должны включить его в XCode 4.2 и установить список миграции данных. Так что мое ...

2 ответа

Метод NdefRecord.createTextRecord («en», «string») не работает ниже уровня API 21

Этот код отлично работает, когда я использую его на устройстве с Android Lollipop (5.x) или Marshmallow (6.0):

2 ответа

Custom Unwind Segue для iOS 8 и iOS 9

Мой вопрос заключается в том, как заставить следующий пользовательский сценарий раскрутки работать на устройстве с версией до iOS 9, а также на устройстве по...

4 ответа

Обратная совместимость с Java 6 Source и SQL

Насколько я понимаю, для обеспечения совместимости с исходным кодом Java никогда не вводит новые методы для открытых интерфейсов, поскольку это нарушает рабо...

4 ответа

Обратная совместимость с Java 6 Source и SQL

2 ответа

Как я могу проверить обратную совместимость API между сборками .net

У меня есть сборка, которая предоставляет API и используется некоторыми другими сборками. Мне нужно убедиться, что более новая версия API DLL по-прежнему совместима со старыми сборками, которые использовали более старую версию API. Я нашел пару ...