Результаты поиска по запросу "android-sdk-2.3"

2 ответа

TBH, это было какое-то время - но я думаю, что просто масштабировал его до чего-то, что выглядело хорошо, как вы предлагаете. Если вы действительно заботитесь, то, я думаю, вы могли бы просто масштабировать каждый раз, когда вы достигаете нового максимума, возможно, даже включая затухание, основанное на времени, до максимума, чтобы один громкий участок не искажал остальные

ые здесь, так что заранее извините за любое убойное форматирование. Так что я совершенно новичок в DSP, поэтому у меня есть только общее представление о преобразовании Фурье. Я пытаюсь создать приложение визуализатора для Android SDK 9, которое ...

5 ответов

В чем разница между «min sdk, target sdk и compile with»? в андроид

В чем разница между "min SDK, target SDK и compile with" в Android?В чем разница между «минимальным SDK, целевым SDK и компиляцией с», который появ...

3 ответа

java.security.cert.CertPathValidatorException: доверенная привязка для пути сертификации не найдена. Android 2.3

ТОП публикаций

3 ответа

Советы по переходу с App Inventor на Eclipse

Я очень хорошо с AppInventor для создания приложений для Android. Я хорошо знаю C ++ и мало знаю о Java и построении GUI на Java. Подскажите, как мне перейти...

1 ответ

getBluetoothService () вызывается без BluetoothManagerCallback

2 ответа

Контекст хочет FLAG_ACTIVITY_NEW_TASK, но я уже установил этот флаг

Я создал общий класс многократного использования для компании, в которой я работаю, для создания некоторых общих элементов интерфейса. Класс принимает один параметр, как в конструкции: контекст приложения. один из ...

3 ответа

Советы по переходу с App Inventor на Eclipse

Я очень хорошо с AppInventor для создания приложений для Android. Я хорошо знаю C ++ и мало знаю о Java и построении GUI на Java. Подскажите, как мне перейти от App Inventor к Eclipse для создания приложений для Android? По какому пути я должен ...

26 ответов

Заменить поврежденный файл проекта:

ня я обновил до Android SDK 2.3, а также обновил Eclipse Plugin Androi Developer Tools 8.0 (с 0.9.9). Я также обновил свой Java Development Kit до 1.6_22.Теп...

3 ответа

Я не думаю, что это проблема устройства, а скорее проблема эмулятора. Теперь я переключился на Eclair для тестирования, потому что у FroYo также есть некоторые ошибки при сбое камеры :)

ла я подумал, что это проблема с моим приложением, но, похоже, это происходит в любом приложении (хотя, что интересно, не на домашнем экране) в эмуляторе пря...

7 ответов

Эмулятор Android: не удалось получить ошибку wglGetExtensionsStringARB

Я получаю эту ошибку в журналах эмулятора Android, так как я обновил SDKManager и ADT: [2012-07-10 15:51:23 - Emulator] не удалось получить wglGetExtensions...