Результаты поиска по запросу "installation"

1 ответ

 в общем смысле, и не знал, что второе поколение находится в стадии разработки. Если «текущая позиция» представлена ​​годичным заявлением, проект явно нуждается в помощи. Это, как представляется, отражает ужасное состояние поддержки графики с открытым исходным кодом в целом.

я пытаюсь установить PySide для Python-3.6, он говорит, что он совместим только до Python-3.4. Есть ли обходной путь, чтобы установить его для Python-3.6? Только эти версии Python, кажется, поддерживаются: [(2, 6), (2, 7), (3, 2), (3, 3), (3, 4)].

2 ответа

Установка gmp-devel на Fedora прекрасно работает. Это создаст новую символическую ссылку (libgmp.so), указывающую на ту версию, которая установлена ​​в данный момент, и, в результате, запускается ghci.

аюсь установить платформу Haskell на Linux впервые (я также довольно новый пользователь Linux). Система жертвы - это свежая система Red Hat. И все, что здесь происходит, должно быть 64-битным. Указания на веб-сайте платформы [1] указывают на то, ...

1 ответ

Неустранимая ошибка: класс 'Zend \ Loader \ AutoloaderFactory' не найден в init_autoloader.php

Я успешно протестировал свое приложение ZF2 на своем тестовом сервере. Когда я опубликовал приложение на реальном сервере, я получил следующую ошибку:

ТОП публикаций

8 ответов

Загрузка сайтов обновлений подключаемого модуля Eclipse для автономной установки

2 ответа

спасибо за ответ ... я уже установил его в appdata с установкой щита, единственная проблема заключалась в том, как его настроить и запустить ...

я есть приложение, которое использует базу данных mysql, но теперь мне нужно перенести его на postgres ... В моей текущей установке я встроил двоичные файлы mySQL, и я вручную изменил файл my.ini, чтобы изменить расположение сервера mysql по ...

3 ответа

в вашем терминале типа:

становка RVM привела к следующим ошибкам: WARNING: Could not source '/Users/developer/.rvm/scripts/base' as file does not exist. RVM will likely not work as expected. WARNING: Could not source '/Users/developer/.rvm/scripts/version' as file does ...

2 ответа

Установка GCC 4.7.1 на OS X

Я пытаюсь установить

4 ответа

Слишком много разных версий Python в моей системе и вызывает проблемы

В последние годы я установил много библиотек Python с различными версиями Python. Чтобы они были готовы к работе немедленно, я установил их вслепую без контроля. В настоящее время они вызывают проблемы, когда я пытался установить pynest ...

12 ответов

Сбои установки Visual Studio 2012: включен режим совместимости программ

Я пытаюсь установить Visual Studio 2012 Express для рабочего стола Windows, и каждый раз, когда я запускаю установщик, я получаю эту ошибку: «Режим совместимости программ Windows включен. Выключите его и попробуйте снова выполнить настройку». Я ...

8 ответов

qtcentre.org/threads/45337-QtMove-Move-Qt-build-everywhere

могу найти какую-либо информацию о том, как установить Qt на платформе Windows. В вики-статьеКак настроить теневые сборки на Mac и Linux [http://developer.qt.nokia.com/wiki/Qt_shadow_builds]есть описание-prefix вариант вconfigure сценарий, но эта ...