Результаты поиска по запросу "adt"

2 ответа

мой 9 Patch Image перестал работать

Я уже использую 9 изображений патчей. Но пришли к вопросу. Графический дизайнер в Eclipse говорит мне, что изображение работает нормально. И выглядит так, как должно. Однако в устройстве он просто растягивает изображение, как будто это ...

2 ответа

Представление карты Google больше не загружается после обновления ADT; очевидная проблема аутентификации?

1 ответ

Eclipse ведет себя по-разному при создании нового проекта / деятельности

ТОП публикаций

1 ответ

Eclipse error- Не удается завершить установку, так как не найден один или несколько необходимых элементов

Вчера я обновил инструмент Android SDK до 22.6.1. После обновления Eclipse показывает следующую ошибку,

2 ответа

Eclipse ADT «… не удалось разрешить» с файлами Android NDK и C

У меня проблемы с индексатором Eclipse для моего проекта NDK. Там'Есть много похожих тем, но ни одна из них не связана с одним и тем же источником пробле...

7 ответов

Запуск эмулятора для AVD avd PANIC: Не удалось открыть: avd - Ubuntu 13.10

Я уже довольно давно использую Android SDK в своей Ubuntu. Недавно я обновил его до Ubuntu 13.10. С тех пор, когда я пытаюсь запустить виртуальное устройство Android, я получаю эту ошибку: Starting emulator for AVD 'Ace2' PANIC: Could not open: ...

11 ответов

Android ADT версия 22, файлы R.java не созданы

После обновления до Android ADT версии 22 и очистки моего проекта файлы R.java пропали без вести. Я могу't использовать setViewContent (R.layout.activity_main), поскольку действие не может ссылаться на макет xml (из-за отсутствия R.java). Кроме ...

2 ответа

Ошибка после обновления ADT в затмении

Последней версией ADT в моем затмении был API 16, поэтому я обновил ADT (eclipse-> Help-> Install new software-> Work with: ADT), а затем произошло ...

14 ответов

Какую версию Eclipse я должен использовать для приложения Android?

4 ответа

Предупреждение Android ADT 21.0: неявно используется локаль по умолчанию

Я обновил ADT до v. 21, и в этом коде появилось новое предупреждение: if (e.getMessage().toLowerCase().contains("blabla")) Implicitly using the default locale is a common source of bugs: Use toLowerCase(Locale) insteadИтак, я стараюсь: if ...