Результаты поиска по запросу "android-9.0-pie"

2 ответа

https://plus.google.com/+IanLake/posts/WAGQiG7LaKs

трел надокументация [https://developer.android.com/reference/android/app/Fragment.html]и нашел это Этот класс устарел на уровне API P. Почему фрагменты осуждаются в Android P?

1 ответ

 когда второй процесс запущен, прежде чем использовать какой-либо

ользую рекламные баннеры AdMob в нескольких процессах. Он работает нормально на версии API ниже 29, но на Android-P, он дает эту ошибку. com.google.android.gms.ads.internal.webview.s: Webview initialization failed. ...

1 ответ

Пожалуйста, попробуйте этот код и предоставьте свой отзыв для любых дальнейших улучшений, спасибо заранее. Удачного кодирования :)

роблема тесно связана с двумя другими вопросами, на которые еще не ответили. ViewPager не отвечает на прикосновения в области макета, созданной динамически во ...

ТОП публикаций

1 ответ

 @Karthik

roid 9 Pie теперь запросы без шифрования никогда не будут работать. И по умолчанию Система будет ожидать, что вы будете использовать TLS по умолчанию.Вы можете прочитать эту функцию ...

1 ответ

 не имел никакого эффекта, к сожалению. Кроме того, переключение на метод «попробовать с ресурсами» привело к той же пустой базе данных.

я есть база данных, сохраненная в папке активов моего приложения, и я копирую базу данных, используя приведенный ниже код при первом запуске приложения. inputStream = mContext.getAssets().open(Utils.getDatabaseName()); if(inputStream != null) { ...

2 ответа

stackoverflow.com/questions/55052336/...

т как упоминание вэто [https://android-developers.googleblog.com/2018/06/better-biometrics-in-android-p.html] пост естьBiometricPrompt APIдля устройств, поддерживающих Android O и ниже, но я не могу найтиБиометрическая библиотека Compat(как ...

1 ответ

Редактировать: эта проблема периодически повторяется. Как правило, принудительная остановка Download Manager разрешает ее временно. Надеюсь, Google выпустит постоянное исправление.

ользовалМенеджер загрузки [https://developer.android.com/reference/android/app/DownloadManager]API для обработки загрузок в одном приложении около 3 лет. Недавно у меня было несколько пользователей Android Pie, которые жаловались на то, что ...

12 ответов

Перенесите существующий проект для использования AndroidX, выбрав Refactor> Migrate to AndroidX в строке меню.

ешно настроил SDK для Android-P. Когда я пытаюсь использовать библиотеку поддержки дизайна Android, я сталкиваюсь с ошибками сборки проекта. Конфигурации проекта это: IDE: 3.2 Canary 17 Целевой API: 28 Компиляция API: 28 apply plugin: ...

6 ответов

 в вашем приложении построить Gradle

речал такую ​​ошибку, когда я использую Android studio 3.1 для создания приложения для Android P, можно сделать apk, но когда я использую его на эмуляторе Android P, он вылетит и выдаст ниже информацию, более подробную информацию смотрите на ...

7 ответов

 добавить следующее:

приведены ошибки, которые я получаю C:\Users\Dell\.gradle\caches\transforms-1\files-1.1\appcompat-v7-28.0.0-alpha1.aar\51cd62c84e9404bd66ab4daf252c48a1\res\values-v28\values-v28.xml Error:(9, 5) error: resource android:attr/dialogCornerRadius ...