Расположение Android SDK не было настроено в настройках в 64-битной Windows

Расположение Android SDK не было настроено в настройках в 64-битной Windows " - Я знаю, что эта проблема уже решалась несколько раз, но вместо того, чтобы комментировать старый вопрос, я решил сделать новый, потому что он все ещене решено.

Недавно я изменил свою систему с 32 на 64, и в настоящее время я не могу запустить ADT. Когда я использую 32 его работает нормально. Я установил 64-битный ADT (Build: v21.1.0-569685) и обновил все. Теперь мой ADT содержит 6,41 ГБ.

Теперь, когда я пытаюсь запустить Eclipse, у меня появляется всплывающее окно, как

Когда я ищу это, я получил решение, какОкно -> Предпочтение -> Android -> Расположение SDK Установите путь к Android SDK на вашем компьютере.

Но когда я пытаюсь для этого кнопка ОК не включена.

Когда я снова пытаюсь получить доступ к AVD, появилось всплывающее окно

Когда я пытаюсь создать новый проект, другое всплывающее окно отображается как

Когда я пытаюсь обновить - появляется сообщение Mo Updates Found

 Кто-нибудь может дать совет по этой проблеме?

 vaxquis20 июл. 2014 г., 14:11
again a popup came ...сделал мой день

Ответы на вопрос(6)

Как обновить ADT до последней версии:

В Eclipse перейдите в Help ---> Установить новое программное обеспечение ---> Добавить ---> Добавить репозиторийНапишите имя: ADT (как вы хотите) и местоположение:https://dl-ssl.google.com/android/eclipse/После загрузки вы получите Developer Tools и NDK Plugins.Отметьте оба варианта, если вы хотите использовать NDK в будущем, или только инструмент разработчикаНажмитеследующийКонец
 Smoke19 нояб. 2014 г., 06:00
Не удается завершить установку из-за конфликтующей зависимости. Устанавливаемое программное обеспечение: Android Hierarchy Viewer 23.0.4.1468518
 levi23 июл. 2014 г., 01:16
После этого я получил следующую ошибку:Only one of the following can be installed at once Любая идея?
Решение Вопроса

Как обновить ADT до последней версии?

В Eclipse перейдите кПомогите

Установить новое программное обеспечение ---> добавлять

внутри Добавить репозиторий напишите имя:ADT (как ты хочешь)

и расположение:https://dl-ssl.google.com/android/eclipse/

после загрузки какое-то время вы получитеИнструменты разработчика и плагины NDK

отметьте оба варианта, если вы хотите использовать NDK в будущем, или только инструмент разработчика

щелчокследующий

Конец

Теперь моя проблема решена :-)

 creative creative08 янв. 2014 г., 01:01
У меня тоже есть проблема
 Daniel B.28 авг. 2014 г., 06:22
Убедитесь, что вы отметили переключатель «обновление», чтобы удалить все старые версии, которые у вас есть.
 M3NTA720 сент. 2013 г., 22:23
Я сделал все это, и яУ меня все та же проблема, есть какие-нибудь советы?
 Smoke19 нояб. 2014 г., 06:02
я сталкиваюсь с ошибкой: не могу завершить установку из-за конфликтующей зависимости. Устанавливаемое программное обеспечение: Android Hierarchy Viewer 23.0.4.1468518

Это значитAndroid SDK " папка пуста, этоПоэтому он не хочет добавлять его в Eclipse. Вот содержимое папки Android SDK:

Окна:https://dl.google.com/android/adt/adt-bundle-windows-x86_64-20140702.zip

Mac:https://dl.google.com/android/adt/adt-bundle-mac-x86_64-20140702.zip

Загрузите и извлеките содержимое в новую папку и назовите ееAndroid-SDK и свяжите этот каталог с Eclipse, и все готово!

Эта проблема может возникнуть, если вы используете IntelliJ Idea или любую другую IDE, которая использует / использует тот же Android SDK. После запуска IntelliJ Idea и последующего запуска Eclipse в Eclipse IDE не удается получить путь к SDK. В Eclipse перейдите кWindow > Preferences > Android и измените обратную косую черту на прямую. Например,D:\eclipse\android-sdk вD:/eclipse/android-sdk и нажмите Применить.

 Ravi Thapliyal10 мая 2014 г., 22:49
+1 Это исправило мою проблему, и мне не пришлось обновлять какие-либо компоненты ADT.

Я столкнулся с той же проблемой. Решение: перейдите по ссылке ниже.https://dl.google.com/android/adt/adt-bundle-windows-x86_64-20140702.zip Извлеките папку, а затем перейдите в настройки, выберите папку SDK в Извлеченной папке и примените ее. проблема будет решена

Перейти в настройки, найти "Android» на боковой панели, а затем будет поле для местоположения SDK, наведите его на SDK. Перечитатьhttp://developer.android.com/sdk/installing.html если ты'все еще застрял.

ИЛИ ЖЕ

Перейти к Затмению >> Windows >> Настройки и нажмите на левой вкладке Android, и вы увидите изображение ниже с текстом выше, как «

Этот Android SDK требует Android Developer Toolkit версии 14.0.0 или выше. Текущая версия: 11.0.0.v201105251008-128486. Пожалуйста, обновите ADT до последней версии ».

И обновить ..

Перейти к Затмению >> Помощь >> Проверьте наличие обновлений.

Пожалуйста, не'не забудьте закрыть Eclipse после завершения обновлений.

 ULLAS MOHAN.V24 мая 2013 г., 13:22
Его все еще не работает .. Если я переустановлю ADT заново, есть надежда?
 ULLAS MOHAN.V24 мая 2013 г., 11:12
Я сделал все процедуры, которые вы упомянули в своем ответе. Но проблема все еще существует

Ваш ответ на вопрос