R Ошибка установки биокондуктора - Строка запуска '<DOCTYPE html PUBLI…' повреждена

У меня проблемы с установкой пакетов с биокондуктором в R. Это на MacOSX, свежей установке R 2.15, и с использованием биокондуктора 1.4.4. Стенограмма следует:

> source("http://bioconductor.org/biocLite.R")
BiocInstaller version 1.4.4, ?biocLite for help
> biocLite("Biobase")
BioC_mirror: http://bioconductor.org
Using R version 2.15, BiocInstaller version 1.4.4.
Warning: unable to access index for repository http://brainarray.mbni.med.umich.edu/bioc/bin/macosx/leopard/contrib/2.15
Installing package(s) 'Biobase'
Error: Line starting '<!DOCTYPE html PUBLI ...' is malformed!
> traceback()
6: read.dcf(file = tmpf)
5: available.packages(contriburl = contriburl, method = method)
4: .install.macbinary(pkgs = pkgs, lib = lib, contriburl = contriburl, 
       method = method, available = available, destdir = destdir, 
       dependencies = dependencies, ...)
3: install.packages(pkgs = pkgs, lib = lib, repos = repos, ...)
2: biocLiteInstall(pkgs, ask = ask, siteRepos = siteRepos, suppressUpdates = suppressUpdates, 
       ...)
1: biocLite("Biobase")

Смежные вопросы, которые я обнаружил через Google, указывают на ошибку интернет-соединения (прокси и т. Д.), Но, похоже, что это не так. Я могу установить пакеты из CRAN очень хорошо: (т.е. install.packages (& quot; foreach & quot;))

Предложения будут приветствоваться.

Ответы на вопрос(1)

Решение Вопроса

Я полагаю, что это ошибка, которая будет исправлена, когда наши сборки завершатся сегодня утром в 10:00 по Сиэтлу - репозиторий CRANextras больше не доступен для Mac, и вы видите верх страницы перенаправления. Ищите версию BiocInstaller & gt; 1.4.5 послеsource("http://bioconductor.org/biocLite.R"), ЕстьE-mail Тема в списке рассылки Биокондуктор.

 chrisamiller31 мая 2012 г., 19:25
Спасибо. Я посмотрю эту ветку и попробую еще раз сегодня днем.

Ваш ответ на вопрос