Результаты поиска по запросу "node-gyp"

4 ответа

npm package.json ОС конкретная зависимость

Есть ли способ указать специфичные для ОС зависимости в файле npm package.json?Например, я хотел бы только установитьдбус '(https://npmjs.org/package/dbu...

4 ответа

npm package.json ОС конкретная зависимость

Есть ли способ указать специфичные для ОС зависимости в файле npm package.json? Например, я бы хотел установить только dbus (https://npmjs.org/package/dbus [https://npmjs.org/package/dbus]) как зависимость для моего модуля, если пользователь ...

6 ответов

Ошибка Hyp узла TRACKER: ошибка TRK0005: Не удалось найти: «CL.exe». Система не может найти указанный файл

ТОП публикаций

5 ответов

при попытке настроить или пересобрать node-gyp, получая ошибки: mac osx mavericks

Я пытаюсь бежатьnode-gyp configure, но получаю следующие ошибки: gyp: binding.gyp not found (cwd: /usr/local/bin) gyp ERR! configure error gyp ERR! stack Error: `gyp` failed with exit code: 1 gyp ERR! stack ...

5 ответов

npm install -g ошибка кармы MSB4019: импортированный проект «C: \ Microsoft.Cpp.Default.props» не найден

Я смотрел вAngularJS [http://docs.angularjs.org/tutorial]и после его установки, но я получаю ошибку при выполнении шага # 1: npm install -g karmaВот полный вывод: Microsoft Windows [Version 6.2.9200] (c) 2012 Microsoft Corporation. All ...

4 ответа

ошибка MSB3411: не удалось загрузить компонент Visual C ++ «VCBuild.exe»

У меня Visual Studio 2010 с пакетом обновления 1 и Windows SDK 7.1. У меня также есть VS2012 и Windows Kit 8. когда я бегуWindows SDK 7.1 Command Prompt и бегиnode-gyp build --msvs_version=2010 это дает мне ошибку: error MSB3411: Could not load ...

1 ответ

Использование Magick ++ в приложении node.js на heroku

Я пытаюсь протолкнуть приложение Node к героку, но я используюImageMagick родной [https://github.com/mash/node-imagemagick-native]и похоже, что у Heroku есть проблема с Magick ++ - я пытался использовать пользовательские пакеты сборки, но не могу ...

3 ответа

Как мне заставить узел работать на платформе Windows 7

3 ответа

Ошибка при установке пересборки contextify- node-gyp

редактировать Я обновил узел и запустил «npm install -g contextify». Похоже, что он установлен нормально (без ошибок), но ввод «which contextify» ничего не возвращает. Сообщение при установке contextify: npm http GET ...

3 ответа

Ошибка при установке пересборки contextify- node-gyp