Результаты поиска по запросу "apt-get"

1 ответ

Перекомпиляция nginx после использования apt-get install nginx

Я изначально установил nginx через apt-get install. Работает просто отлично. Теперь я хочу установить некоторые сторонние модули и мне нужно перекомпилировать nginx. Поэтому я попытался перекомпилировать. Это прошло через движения, и затем я ...

9 ответов

Как проверить версию перед установкой пакетов с помощью apt-get

Я думаю установить Hylafax + версии 5.5.4, которая была выпущена в прошлом месяце на моемDebian [http://en.wikipedia.org/wiki/Debian]ПК. Я проверилdpkg -l | grep "hylafax" и обнаружил, что текущая версия 5.5.3. Потом я проверилapt-cache search ...

1 ответ

Установка Java 7 (Oracle) в Debian через apt-get [закрыто]

Установка Oracle Java 7 в Debian через репозиторий apt-get, похоже, не работает. apt-get install oracle-java7-installerВыглядит какapt-get не признаетoracle-java7-installer.

ТОП публикаций

21 ответ

Проверьте, установлен ли пакет apt-get, а затем установите его, если его нет в Linux?

Я работаю над системой Ubuntu, и в настоящее время это то, что я делаю: if ! which command > /dev/null; then echo -e "Command not found! Install? (y/n) \c" read if "$REPLY" = "y"; then sudo apt-get install command fi fiЭто то, что большинство ...

1 ответ

Установить openblas через apt-get `sudo apt-get установить openblas-dev`

4 ответа

Bash - как проверить, можно ли установить пакеты, если запущен apt-get / dpkg?

В скрипте bash я хочу установить пакет. Прежде чем сделать это разумно, мне нужно проверить, не работает ли другой экземпляр apt-get или dpkg. Если бы это бы...

2 ответа

Ubuntu / DigitalOcean - Невозможно получить пакеты для установки git при новой установке.

9 ответов

Как проверить версию перед установкой пакетов с помощью apt-get

2 ответа

После установки pip uWSGI нет каталога / etc / uwsgi / - как я могу использовать приложения с поддержкой?

Я используюapt-get install uwsgi установить uWSGI для моего приложения Django. Сегодня я понял, что мне нужна функция, которая недоступна до uWSGI 1.1, а Ubuntu 12.04.1 не имеет ничего после 1.0.x, по крайней мере, согласно моимapt-get install ...

3 ответа

это то, что я сделал .. но ничего

ановил RVM вместе с версиями ruby. Однако, если я запускаю консоль и запускаю сервер командной строки, устанавливаю пакет и т. Д., Я получаю эту ошибку bash: /usr/bin/rails: /usr/bin/ruby1.8: bad interpreter: No such file or directoryНо если я ...