Не удается установить FuzzyFinder в vim

я скачиваюvim-fuzzyfinder в мою папку для загрузок. Я перемещаю папку (содержащуюautoload/, doc/, а такжеplugin/ в~/.vim/bundle/ (Кстати, я использую Pathogen). Я запускаю vim и получаю следующую ошибку:

Error detected while processing /Users/archio/.vim/bundle/vim-fuzzyfinder/plugin/fuf.vim  
line   13:
***** L9 library must be installed! *****

Что случилось? Как я могу заставить это работать? Я довольно новичок в плагинах vim.

 element11916 мая 2012 г., 19:46
Примечание: я считаю, что это по теме, см. Аналогичный вопрос:stackoverflow.com/questions/5765229/…

Ответы на вопрос(1)

Решение Вопроса

Рассматриваемый плагин, похоже, зависит отБиблиотека L9что я не встречал до сих пор. Просто установите библиотеку L9 и повторите попытку.

Ах, и есть альтернатива под названиемCtrlP плагини это очень хорошо, особенно, по крайней мере для меня, когда убираю пуш для прямого соответствия согласно инструкциям, приведенным в архивах списков рассылки Vim в этомMangoldSchinkenCannelloni сообщение.

 element11916 мая 2012 г., 22:41
Вау, я идиот. Там это есть в документации по FuzzyFinder: «Требования: библиотека L9». Спасибо!
 16 мая 2012 г., 21:22
И +1 для CtrlP.

Ваш ответ на вопрос