Результаты поиска по запросу "android-studio-3.0"

1 ответ

Бросай ноутбук в море

ю, что подобные вопросы задавались ранее, но моя проблема является новой только после установки Android Studio 2.3, последней версии в марте 2017 года. У мен...

2 ответа

, Вуаля!

ько что обновил свою андроид студию с 2.3 до 3.0 со стабильного канала. Но я получаю эту ошибку Failed to find Build Tools revision 26.0.2 Install Build Tools 26.0.2 and sync projectЯ пытался установить это, но все еще не удается решить

3 ответа

@ serv-inc Да. Не работает Выкладывает ошибки компиляции.

ираюсь установить Android Studio 3 для разработки приложения для Android. Я хотел бы знать, возможно ли использовать Java 9 для разработки под Android? Если да, поддерживает ли он все функции Java 9?

ТОП публикаций

4 ответа

сообщение

ько начал использовать Android Studio 3.0.0, но каждый раз, когда я пытаюсь построить свой проект, я получаю эту ошибку:

2 ответа

Теперь проблема устранена, поэтому, если вы используете AGP 3.2.0-alpha11 или новее, вы больше не должны получать эту ошибку.

овил Android Studio до версии 3.0.0 и теперь не могу собрать свой проект. Android Studio добавить.плоский к файлам ресурсов ресурсов при сборке и сбое сборки, потому что он не может распознать.плоскийрасширение. Я пытался очистить проект и ...

5 ответов

Большое спасибо. Это сработало.

я обновил свою версию Android Studio до стабильной версии 3.0, затем я начал получать эти ошибки в своей студии и не смог собрать приложение. Невозможно сохранить настройки плагина: плагин org.jetbrains.android не смог сохранить настройки и был ...

2 ответа

В Android Studio 3.1.2 Build # AI-173.4720617 он все еще не работает: com.android.build.gradle.internal.scope.MissingTaskOutputException: нет вывода типа: INSTANT_RUN_MERGED_MANIFESTS

хочу сделать и проблема Я обновил свой Android Studio и Android Gradle Plugin до 3.0.0 и Gradle Wrapper до 4.2.1 и хочу собрать и развернуть мой проект Android Gradle на устройстве через IDE. Здание успешноКогда я пытаюсьразвернуть мой: модуль ...

1 ответ

Вы установили местоположение JDK в Структуре проекта -> Местоположение JDK?

аюсь создать настраиваемый AOSP (на Android M, API 23) с помощью Android Studio, потому что я хочу запускать инструментальные тесты для пользовательских приложений, работающих на оборудовании. Это на Ubuntu 64. Это очень расстраивает меня, так ...

3 ответа

gist.github.com/anonymous/1dda4a85d4d3c021a8fc07251901f9f2

я проблемы с переносом моего проекта на новейшую версию Gradle 4.0 + Android Studio 3, которая дает мне всевозможные ошибки. Понемногу мне удалось разобратьс...

1 ответ

Перезапустите ваше виртуальное устройство и перезапустите приложение на эмуляторе (Virtual Device).

ся, я получаю эту ошибку при создании приложения на эмуляторе. Я не знаю, что это является причиной этого, и это, кажется, влияет на мое приложение, что приводит к сбою моего приложения на эмуляторе. Эмулятор: coreaudio: Не удалось заблокировать ...