Suchergebnisse für Anfrage "ubuntu-16.04"

2 die antwort

FEHLER während Code-Coverage-Bericht mit lcov

Ich versuche, ein Coverage für mein Projekt auszuführen, nachdem ich auf Ubuntu 16.04 aktualisiert habe. Ich bekomm Deleted 665 files Writing data to coverage.info.cleaned lcov: ERROR: cannot write to coverage.info.cleaned! ...

4 die antwort

PCL (Point Cloud Library) 1.7 auf Ubuntu 16.04 LTS Build Fehler

Ich habe die Ubuntu-Version von 14.04 lts auf 16.04 lts aktualisiert und Probleme beim Erstellen von Projekten, die eine Punktwolkenbibliothek verwenden. (Früher funktionierte es gut unter Ubuntu 14.04 und ich baue meine Projekte mit qtcreator) ...

2 die antwort

Wie installiere ich Maven 3 unter Ubuntu 17.04 / 16.10 / 16.04 LTS / 15.10 / 15.04 / 14.10 / 14.04 LTS / 13.10 / 13.04 mit apt-get? [geschlossen]

Versuchen:

TOP-Veröffentlichungen

6 die antwort

ompatibilität mit @ICU-Versionen Symfony 3.1

Ich habe ein Problem bei der Installation von Symfony 3.1 in PHP7, Nginx und Ubuntu 16.04. Ich habe diesen Fehler: intl Die auf Ihrem System installierte ICU-Version ist veraltet (55.1) und stimmt nicht mit den mit Symfony (57.1) gebündelten ...

6 die antwort

nstallation von @python GDAL 2.1 unter Ubuntu 16.04

Hier ist meine Befehlszeilenfolge, während ich versuche, gdal2.1 in einer virtuellen UBUNTU-Maschine zu installieren. Meine virtuelle Maschine ist eine UBUNTU 16.04 LTS (64bit). Ich würde gdal2.1 und insbesondere die Python-Bindungen benötigen, ...

12 die antwort

Wie installiere ich PHP-Curl in Ubuntu 16.04

Upgrade aufUbuntu 16.04 und Problem nach der Installation konfrontiertPHP5. Installiert PHP-5 mit folgenden: sudo add-apt-repository ppa:ondrej/php sudo apt-get update sudo apt-get upgrade sudo apt-get install php5.5 # for PHP 5.5Versuche ...

2 die antwort

Run R Script - Ubuntu Server

Ich habe kürzlich R auf Ubuntu Server 16.04 kompiliert. Ich versuche, ein R-Skript mit der Rscript-Funktion auszuführen, aber es treten Fehler auf. Wenn ich das Skript mit @ starRscript, der Ausgang zeigt die Funktionenas() undnew() aus dem in ...

8 die antwort

Kann Elasticsearch nicht als Dienst in Ubuntu 16.04 starten

Ich habe kürzlich mein Gerät von Ubuntu aufgerüstet14.04 zu16.04. Ich habe ein Problem mit der Verwendung deselasticsearch als Dienstleistung. ...

6 die antwort

Was ist "pkg-resources == 0.0.0" in der Ausgabe des Befehls pip freeze

Wenn ich rennepip freeze Ich sehe (neben anderen erwarteten Paketen)pkg-resources==0.0.0. Ich habe einige Posts gesehen, in denen dieses Paket erwähnt wurde ...

14 die antwort

Package php5 hat keinen Installationskandidaten (Ubuntu 16.04)

Wenn ich versuche, php5 unter Ubuntu 16.04 mit folgendem Code zu installieren: sudo apt-get install php5 php5-mcryptIch erhalte folgenden Fehler: Reading package lists... Done Building dependency tree Reading state information... Done Package ...