Suchergebnisse für Anfrage "drools"

2 die antwort

Drools: Warum zustandslose Sitzungen?

Drools verwendet Sitzungen zum Speichern von Laufzeitdaten. Zu diesem Zweck gibt es zwei Arten von Sitzungen: zustandslos und zustandsbehaftet. Im Gegensatz zu zustandslosen Sitzungen ermöglichen zustandsbehaftete Sitzungen einen ...

2 die antwort

Dialekt Fehlermeldung Sabbern

1 die antwort

'Drools Camel Server' gegen 'KIE-WB Execution Server'

Was ist der Unterschied zwischen"Drools Camel Server"und"KIE-WB Execution Server"? Dienen sie dem gleichen Zweck, Regeln / Prozesse auf einem Remote-Server ...

TOP-Veröffentlichungen

7 die antwort

Beim Ausführen von helloworld in drools wird eine Nullzeigerausnahme ausgegeben

Beim Ausführen eines einfachen helloworld-Beispiel-Drools-Projekts ist folgende Fehlermeldung aufgetreten.

1 die antwort

setup sabbert Anmeldeinformationen des Kie-Ausführungsservers

Ich versuche, den KIE-Ausführungsservice (KIE-Server-Services-6.2.0) so einzurichten, dass er von der KIE-DROOLS-WB-WebApp-6.2.0 bereitgestellt wird, wenn ich versuche, über die WebApp-URL auf den Dienst zuzugreifen Auf dem Ausführungsserver ...

1 die antwort

Drools KnowledgeBase Veraltet

Ich baue die Drools Rules-Engine in meine Anwendung ein. 99% der Beispiele, die ich gefunden habe, sehen wie folgt aus: KnowledgeBuilder kbuilder = KnowledgeBuilderFactory.newKnowledgeBuilder(); kbuilder.add( ResourceFactory.newUrlResource( url ...

3 die antwort

Laden von Drools / KIE Workbench-Artefakten direkt aus dem Repository

Wir versuchen, mit der brandneuen KIE-Workbench (ehemals Guvnor) und den neuen Maven-basierten Artefakten zu Drools 6 zu wechseln. Nun möchte ich das in beschriebene System verwendendieser ...

1 die antwort

So installieren Sie das Drools-Plugin in der Eclipse Indigo IDE

6 die antwort

In Eclipse wird angezeigt, dass der Wert 1.8 kein gültiges Sprachniveau ist.

Ich verwende das Drools-Projekt in Eclipse Luna, Java 1.8, Drools 5.4.0. Wenn ich eine Drools-Datei öffne, wird angezeigt, dass der Wert "1.8" kein gültiges Sprachniveau ist. was soll ich machen

1 die antwort

deaktiviere den strikten Modus bei Sabbern

Ich bekomme Fehler wieError: unable to resolve method using strict-mode: ... Ich habe Systemeigenschaft hinzugefügtdrools.dialect.mvel.strict=false Ich kann sehen, dass die Systemeigenschaft in jvisualvm auf meine App angewendet wurde Aber ich ...