вместо

роблема, когда я продолжаю установку, используя conda install PIL. Это дает мне следующее:

UnsatisfiableError: The following specifications were found to be in conflict:
  - pil -> python 2.6*
  - python 3.6*

Ответы на вопрос(3)

Решение Вопроса

conda install pillow

и используйте так же, как если бы у вас был установлен PIL:

from PIL import Image
 Ankan Das13 окт. 2017 г., 06:47
Спасибо, я сделаю это, как только вернусь домой.
 Mike Müller17 окт. 2017 г., 17:30
Работает ли это для вас?

использование

from pil import Image

вместо

from PIL import Image

установив подушку версии 5, пожалуйста, попробуйте один раз.

conda install --channel conda-forge pillow=5

Ваш ответ на вопрос