Ошибка установки Cocoapods в терминале

При попытке установить cocoapods я получаю следующую ошибку, может ли кто-нибудь помочь мне отладить его?

MacBook-Pro:~ saiteja$ sudo gem install cocoapods
Password:
ERROR:  Error installing cocoapods:
    activesupport requires Ruby version >= 2.2.2.
MacBook-Pro:~ saiteja$ 

Ответы на вопрос(2)

с которой я столкнулся. Сначала вам нужно установить активный скрипт:

sudo gem install activesupport -v 4.2.6
sudo gem install -n /usr/local/bin cocoapods

uby ​​2.0 и cocoapods), а затем установите cocoapods. $ sudo gem install activesupport -v 4.2.6

Ваш ответ на вопрос