FIrebase Cloud Messaging, не может разрешить зависимость com.google.firebase: firebase-core: 9.0.2

Я пытался написать приложение, используя Firebase Cloud Messaging в соответствии с указаниямиВот, но я поражен в добавлении зависимости для реализации FCM (com.google.firebase: firebase-core: 9.0.2). Каждый раз, когда я пытаюсь добавить его через структуру проекта, он не будет перечислять зависимости в результатах поиска. Когда я пытаюсь добавить его на уровне приложения, возникает ошибка, что зависимость не может быть разрешена. Я не знаю, где я иду не так, но, пожалуйста, помогите мне с этим.

 Dhruv08 июн. 2016 г., 12:27
Вы проверили его предварительные условия точки?

Ответы на вопрос(1)

Решение Вопроса

Загрузите обновления из вашего менеджера SDK. Я была такая же проблема. обновлениеСервисы Google Play а такжеGoogle Repository у меня менеджер SDK работал.

 Pinaki Acharya09 июн. 2016 г., 08:20
Спасибо! Это сработало.

Ваш ответ на вопрос