Resultados de la búsqueda a petición "android-support-library"

5 la respuesta

Adición de bibliotecas de apoyo al proyecto de Android

1 la respuesta

FragmentTabHost con icono dibujable

He implementado pestañas usando FragmentTabHost en el paquete de soporte, ¿pero no se muestra el icono dibujable?¿Cómo mostrar el icono dibujable con Fragmen...

5 la respuesta

Descarga manual de la biblioteca de soporte de Android

18 la respuesta

ViewPager en un NestedScrollView

Necesito crear una interfaz como Google Newsstand, que es una especie de ViewPager (desplazamiento horizontal) sobre un encabezado colapsante (desplazamiento vertical). Uno de mis requisitos es utilizar la nueva Biblioteca de soporte de diseño ...

4 la respuesta

no se pudo encontrar el estilo 'cardView Style' en el tema actual

Después de actualizar la versión de la biblioteca de soporte27.1.0 Android Studioincapaz de representar CardView. Muestra mensaje de error como failed to find style 'cardView Style' in current themePero no hay error en la compilación y no hay ...

3 la respuesta

¿Cómo agregar source + javadoc para android-support-v7?

Agregué a mi biblioteca de soporte de proyectos android-support-v7-appcompat, pero no puedo agregar source y javadoc para ello.yo descarguéhttps://android.go...

2 la respuesta

Gravedad del botón de la barra de herramientas para barra de herramientas extendida

Estoy tratando de establecer la posición de mi icono de navegación hacia atrás en mi barra de herramientas extendida de la siguiente ...

1 la respuesta

Barra de acción de estilo personalizado que no funciona en Android 4

Para personalizar mi barra de acción, uso el siguiente código en xml:

5 la respuesta

¿Cómo utilizar la biblioteca de soporte de preferencias v7 / v14?

Junto con la versión M, hay nuevas bibliotecas de soporte. Uno de ellos que parece ser muy útil es elv7 Soporte de preferencias [http://developer.android.com/tools/support-library/features.html#v7-preference] biblioteca. No parece ...

4 la respuesta

Error en lib support appcompat_v7

Tengo problemas en la biblioteca appcompat_v7 Tiene error en ruta res / values-v21 / styles_base.xml y en la línea 75 muestra error - debajo de 75 a 78: <style ...