Suchergebnisse für Anfrage "oci8"

2 die antwort

Wie benötige ich eine bestimmte Version eines Rubinsteins?

Speziell das Ruby-OCI8-Juwel. Ich habe 1.0.7 und 2.0.4 installiert. Ich möchte 1.0.7. Ich kann nur oci8 benötigen, aber ich bekomme nicht die gewünschte Version. irb(main):001:0> require 'oci8' => true irb(main):002:0> OCI8::VERSION ...

4 die antwort

oci_connect () funktioniert nur über die Befehlszeile

2 die antwort

Installation von oci8 Extension unter Linux für PHP?

Ich habe keine Oracle-Datenbank in meinem System installiert. Aber ich möchte eine Verbindung zum Remote-System herstellen. Muss ich nur die oci8-Erweiterungsbibliothek installieren oder muss ich sowohl instantclient als auch die oci8-Erweiterung ...

TOP-Veröffentlichungen

1 die antwort

So stellen Sie in go eine Verbindung zu Oracle her

Ich habe festgestellt, dass es in Go (unter Windows) zwei Möglichkeiten gibt, eine Verbindung zu Oracle DB herzustellen: github.com/tgulacsi/goraclegithub.com/mattn/go-oci8Aber für jemanden meines Niveaus (Anfänger in Open Source + Golang) sind ...

4 die antwort

Umgang mit eacute und anderen Sonderzeichen mit Oracle, PHP und Oci8

Hallo, ich versuche, Namen in einer Oracle-Datenbank zu speichern und sie mit PHP und oci8 wieder abzurufen. Wenn ich jedoch dieé direkt in die Oracle-Datenbank und benutze oci8, um es wieder abzurufen. Ich erhalte gerade einee Muss ich alle ...

8 die antwort

kann oci8 nicht laden -> Schwerwiegender Fehler: Aufruf der undefinierten Funktion oci_connect ()

Ich möchte eine Verbindung zu meiner Oracle-Datenbank herstellen, habe jedoch ein Problem mit der Funktion oci_connect. Ich habe versucht, dies zu kommentieren: extension=php_oci8.dllaber noch ein fehler: Schwerwiegender Fehler: Aufruf der ...